Compilation Tips

Hello! To compile the project you have to create Ionic.snk file in the folder containing XpathVisualizer-v1.3.0.6-src folder. Use the command "sn -k Ionic.snk" . Moreover in file MergedTool.csproj...

Id #9489 | Release: None | Updated: Jan 15 at 8:03 AM by filippobottega | Created: Jan 15 at 8:03 AM by filippobottega

XPath Visualizer hangs when a 10MB document is open

XPath Visualizer hangs when a 10MB document is open.

Id #9443 | Release: None | Updated: Sep 24, 2014 at 3:21 PM by yecarri | Created: Sep 24, 2014 at 3:21 PM by yecarri

opening 50MB file unresponsive.

When opening a 50MB file the application becomes unresponsive. I'm looking it at it now wondering if it's going to finish. The status bar says "Ready"

Id #8942 | Release: None | Updated: Aug 11, 2013 at 9:34 PM by Myster | Created: Aug 11, 2013 at 9:34 PM by Myster

No menu bar, can't load anything

I was excited to try this app, but I can't see the menu bar, so I can't load any XML into it. I tried uninstalling, and reinstalling the MSI for version 1.3.06, but I still have no menus. I'm runn...

Id #8484 | Release: None | Updated: Nov 19, 2014 at 6:55 PM by enorl76 | Created: Dec 30, 2012 at 9:41 PM by PhoenixRevealed

Windows 2008 R2

I installed XPath Visualizer on my Windows 2008 R2 terminal server, with .Net 3.5 and .Net 4. The installation went smoothly but when I start the application I miss the menus and the containers for...

Id #7813 | Release: None | Updated: Sep 17, 2014 at 3:13 AM by ben_j_roberts | Created: Mar 15, 2012 at 11:58 AM by RudySchockaert

windows xp

unable to install it on windows xp. it says vista or later needed.   please support xp

Id #7634 | Release: None | Updated: Feb 21, 2013 at 11:26 PM by RudySchockaert | Created: Jan 17, 2012 at 6:55 AM by AbsolutelyFreeWeb

windows xp

unable to install it on windows xp. it says vista or later needed.   please support xp

Id #7633 | Release: None | Updated: Feb 21, 2013 at 11:26 PM by AbsolutelyFreeWeb | Created: Jan 17, 2012 at 6:52 AM by AbsolutelyFreeWeb

windows xp

unable to install it on windows xp. it says vista or later needed.   please support xp

Id #7632 | Release: None | Updated: Feb 21, 2013 at 11:26 PM by AbsolutelyFreeWeb | Created: Jan 17, 2012 at 6:52 AM by AbsolutelyFreeWeb

windows xp

unable to install it on windows xp. it says vista or later needed.   please support xp

Id #7631 | Release: None | Updated: Feb 21, 2013 at 11:26 PM by AbsolutelyFreeWeb | Created: Jan 17, 2012 at 6:52 AM by AbsolutelyFreeWeb

Multiple namespaces - unable to select more than one at the time

Version 1.3.0.6.   See attached XML document.   I'm trying to select "/Envelope/Body/MessageParts/SalesOrder" - but without any results. I can't activate the second namespace and there unable to ma...

Id #7621 | Release: None | Updated: Feb 21, 2013 at 11:26 PM by splaxi | Created: Jan 12, 2012 at 8:04 AM by splaxi